Iceweasel 3.6 pre-experimental

Publicado: 9 marzo 2010 en Debian, Distribuciones, Iceweasel, Linux, Navegadores
Etiquetas:, , ,

Uno de los desarrolladores de Iceweasel ha puesto a disposición de la comunidad debianita unos paquetes pre-experimentales poco antes de meterlos en los repositorios. Están a la espera de ser pulidos y de ver cómo se comportan realmente.

Los paquetes en cuestión los encontramos aquí, tanto para 32 como para 64 bits. Deberemos seguir el siguiente orden en la instalación de los .deb, para que se vayan cumpliendo correctamente las dependencias:

1. libmozjs

2. xulrunner

3. iceweasel

El resultado en mi caso es muy positivo, ningún problema de momento. Para los que tengáis algún tipo de problema, no debe de quedar mucho para la inclusión de estos paquetes en las ramas oficiales de Debian.

Ni que decir tiene que para instalar estos .debs procederemos como sigue:

  • nos situamos en la carpeta donde se encuentre el paquete descargado:

cd rutadelpaquete

  • instalamos el paquete:

dpkg -i  paquete.deb

comentarios
  1. Elp1692 dice:

    hola Miguel que tal, pues yo sigo esperando con ansias el iceweasel 3.6 en los repos y ahora veo como puedo instalarlo😛 pero ahora mi duda esque pasa cuando entre en los repos? se actualiza o tengo que desinstalar e instalar ??

  2. Miguel (ON) dice:

    Hola Elp,

    cuando entre en los repos entrará con la versión 3.6 final, con lo que, al ser mayor que este paquete (que es 3.6 pre-experimental) se actualizará automáticamente.

    Pero para ello tendrás que tener activados los repos de experimental, claro está.

    Si quieres ver cuándo entra a experimental puedes mirar aquí: http://packages.qa.debian.org/i/iceweasel.html

    ; )

  3. Elp1692 dice:

    Bueno, ya lo tengo instalado y va de maravilla🙂 gracias Miguel!
    Saludos!

  4. […] un comentario » Unas semanillas atrás comentaba cómo en el blog del desarrollador de Iceweasel se habían colgado los paquetes sueltos .deb para la […]

  5. Pedro A. dice:

    Tengo instalado en mi computadora Ubuntu 10.04 y el paquete deb lo tratre de instalar y me dice que contiene errores si alguien tiene la solución lo agradeciria les dejo lo que terminal hace
    pedro@Chuchita:~/Descargas$ sudo dpkg -i iceweasel_3.6-0preview1_i386.deb
    [sudo] password for pedro:
    (Leyendo la base de datos … 00%
    252027 ficheros y directorios instalados actualmente.)
    Desempaquetando iceweasel (de iceweasel_3.6-0preview1_i386.deb) …
    dpkg: error al procesar iceweasel_3.6-0preview1_i386.deb (–install):
    intentando sobreescribir «/usr/bin/firefox», que está también en el paquete firefox 0:3.6.6+nobinonly-0ubuntu0.10.04.1
    Procesando disparadores para man-db …
    Procesando disparadores para hicolor-icon-theme …
    Procesando disparadores para desktop-file-utils …
    Procesando disparadores para python-gmenu …
    Rebuilding /usr/share/applications/desktop.es_CR.utf8.cache…
    Procesando disparadores para python-support …
    Se encontraron errores al procesar:
    iceweasel_3.6-0preview1_i386.deb

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s