KDE 4.4.x en Debian Experimental

Publicado: 10 abril 2010 en Debian, Distribuciones, KDE, Linux
Etiquetas:, , , , , , , , , ,

Bueno, pues aunque en Arch ya lo tenía desde hacía semanas, siempre había querido verlo en la madre de todas las distros (por grandeza, no por el árbol genealógico), uséase, Debian.

Me he levantado, he abierto Synaptic, y he visto disponibles los últimos paquetes (algunos ya habían entrado) que faltaban (quizá falte alguno aún) en entrar en los repositorios de Debian. Y la actualización ha sido un éxito.

He terminado, he reiniciado, he quitado Mysql del arranque (y por ende, Akonadi) con la utilidad rcconf (tengo que hablar de ella) y todo bien. He incluso recompilado las Smooth Tasks sin problemas.

Así que, ale, os animo a los debianitas a no tener miedo de tener KDE en experimental (hombre, en entornos de trabajo o producción no es aconsejable) y actualizaros desde Synaptic (viendo siempre qué os quiere eliminar). Ya sabéis,

  • abrimos Synaptic
  • Configuración > Preferencias > Distribución > Preferir versiones de Experimental

Y actualizamos con cuidadito.

comentarios
  1. carroca dice:

    De modo que KDE 4.4 ya esta en sid no?? pues haber cuanto tardan en pasarlo a Testing, que quiero probar el KDE para los Netbook que haz sacado con esta version.

    • Miguel (ON) dice:

      Buenas carroca ; ),

      no está en Sid aún, está en la rama más inestable: experimental.

      De todas formas puedes mezclar ramas e instalarlo igualmente como comento arriba. Por si las moscas lo que puedes hacer es borrar todo KDE desde Synaptic, te metes en gnome (si lo tienes instalado) y, nuevamente desde Synaptic das preferencia a la rama experimental y reinstalas kdebase.

      Lo más que puede pasar es que te toque hacer lo mismo pero dando preferencia nuevamente a Testing.

      ; )

      • carroca dice:

        Gracias por la aclaracion, es que siempre que leo “Experimental” pienso en Sid, pensaba que Sid era la “primera rama” de inestables en Debian.

        Lo de mezclar ramas ya lo e solido pensar, es mas, ya lo e mirado, y no me hace mucha gracia estando en Testing meter paquetes de Sid. Mas que nada por el tema de dependencias, que puede que algun paquete necesite alguna libreria actualizada y paso de meterme en esos rollos, aunque se haga automaticamente con apt.

  2. Budinero dice:

    Modestas recomienda actualizar de la siguiente manera:
    # aptitude -o ‘Aptitude::ProblemResolver::Hints::experimental=approve ~Aexperimental’ install ‘~mdebian-qt-kde@lists.debian.org~i’/experimental

    Hay que tener experimental y unstable en los repositorios.

    Saludos

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s