Iceweasel 4.0 beta 1 (actualizada)

Publicado: 10 julio 2010 en Debian, Distribuciones, Iceweasel, Linux, Navegadores
Etiquetas:, ,

Los desarrolladores de Iceweasel se lo están currando de lo lindo, y ya podemos actualizar nuestra versión de Iceweasel a la 4.0 beta 1. Y obviamente, siendo una beta, no podemos esperar de ella un comportamiento perfecto. Muchas extensiones, sin ir más lejos, aún no están soportadas.

Por eso han dejado un truquillo para probar esta 4.0 sin necesidad de instalar.

  • Instalar xulrunner-1.9.2,
  • Descargar el paquete de Iceweasel (no instalar)
  • Ejecutar el siguiente comando: dpkg-deb -x iceweasel_4.0b1-0_*.deb /algún/directorio,
  • Crear un link simbólico: ln -s /usr/lib/xulrunner-2.0 /algún/directorio/usr/lib.
  • Ejecuta Iceweasel beta con /algún/directorio/usr/bin/iceweasel.

Si por el contrario somos valientes, como yo : D , y queremos actualizar directamente y sin mariconadas, añadiremos lo siguiente a nuestros repositorios en el sources.list:

deb http://mozilla.debian.net/packages/ ./

La verdad que va bastante bien, aunque aún quedan cosas por pulir, como dicen en la página oficial. Por ejemplo, aparte de la ya mencionada incompatibilidad aún con algunas extensiones, de momento en esta beta sólo está disponible el inglés, aunque tampoco debiera incomodarnos demasiado.

Actualización: Noctuido ha dejado el enlace para descargar el pack en español en los comentarios.

comentarios
  1. Elp1692 dice:

    faltará mucho para la version final?

  2. Juan dice:

    Y qué tal el soporte para html5?, he estado tratando de probar los vídeos de youtube html5 en debian y no he encontrado forma..

  3. pimpam dice:

    Lo acabo de provar y he de decir que va estupendamente, por lo del idioma no hay problema.

    De momento un gran trabajo!!!

    Como siempre un gran aporte y un gran blog, saludos

  4. noctuido dice:

    Para el idioma podéis probar el xpi de Firefox que he modificado a ver qué tal va:

    http://www.mediafire.com/?yzngulhntz0

    Si no se os pasa al español al reiniciar escribid about:config en la barra de direcciones, en el filtro general.useragent.locale y cambiar en-US por es-ES para que aparezca en español.

    Saludos.🙂

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s