Debian 6 “Squeeze” es ya oficial

Publicado: 6 febrero 2011 en Debian, Linux
Etiquetas:, , , , , , ,

Aunque a estas alturas ya os habréis enterado por chorricientos sitios, no puedo dejar de publicar esta entrada, teniendo en cuenta que mi distribución favorita ha sacado una nueva versión en su rama estable.

Tras un intenso día que pudimos seguir en identi.ca o en las salas IRC de Debian, llegó el esperado momento pasadas las 2 de la madrugada.

Ahora a esperar paquetería nueva en Sid y Testing (¡Wheezy!) y, cómo no, a actualizar los servidores Lenny a la nueva Squeeze.

Ah, y por supuesto podemos ya descargar nuestro CD/DVD desde la página oficial de Debian GNU/Linux.

comentarios
  1. […] : Sigue la liberación de Debian 6 "Squeeze" en directo vía Identi.ca Debian 6 "Squeeze" es ya oficial Amarok 2.4: se me acaban los adjetivos Cambia el botón "Firefox" por un icono en […]

  2. yottabyte dice:

    Meses esperando esto para q llegue y al instalar no m pille los entornos. Le doy a aptitude (o apt-get) install gnome-core (o gnome-desktop-environment, o kdebase-workspace) y nada, me suelta una parafernalia que no cabe en mi pantalla. Me dice q si acepto su solucion (Y/n/q/?). Si doy Y no instala nada, va a root@sergio-pc otra vez; si doy a n lo mismo; si doy a q dice q desiste o algo así, y si doy a ? me suelta otro rollo q no cabe en la pantalla.

    Estoy con netinstall. ¿Sabes si a alguien mas le pasa o soy el unico caso en el mundo? XDD

    PD: ¿qué tal todo por softonic? xD

    • Miguel (ON) dice:

      Muy buenas !! : D

      pues… sin el error va a ser difícil.
      Cuándo dices que instalas los entornos? Has instalado con el instalador mínimo y luego has intentado meter gnome o kde o cómo ha sido la cosa?

      yo instalé ayer Debian 6 en un netbook con una netinstall y no tuve problema alguno. Mira a ver si puedes poner el error (usa pastebin).

      PD: por Softonic bueno, no entro tanto como antes la verdad, pero sigue siendo un foro al que tengo mucho cariño : D

  3. yottabyte dice:

    Hago la netinstall con nada, y luego meto el driver de ati y el entorno (como en tu post de netinstall). es un sobremesa. quería meter gnome-core, pero al no poder intenté también KDE y nada, el mismo error. Y gnome al completo también con error.

    LOL q suerte tienes xDDD | el pastebin como funciona? intento instalar el entorno y luego, cuando de el error, pongo pastebin en el siguiente comando?

    PD: yo hace como dos o tres meses q no entro xD A veces os leo pero poco xD

  4. yottabyte dice:

    ah, lo malo es q no puedo ponerlo porque no cabe en mi pantalla, y no puedo subir, que yo sepa. es decir, eso como si al comentar aquí no pudiese hacer scroll hacia arriba para ver el post otra vez.

    pero eso m ha pasado siiempre, vamos

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s